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Overview – Unit 1 
 
This unit deals with issues you need to consider when preparing your data to work with NVivo 
9, covering the following areas: 
 

 informed consent 

 Intellectual Property Rights (IPR) and copyright issues 

 suggested practices in transcription 

 suggested practices in anonymising your data 

 recommended structure of folders for your data before import to NVivo 9 
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1 Informed Consent  

 
When research involves obtaining data from people, it will nearly always require obtaining 
informed consent from participants. Research projects vary greatly, and consent procedures 
for a large quantitative survey are different from those for a qualitative investigation. It is 
crucial to seek consent for all aspects of research – not only data analysis and publication, 
but also the sharing and preservation of data.  Many funding bodies (such as the ESRC) 
mandate that data created from projects they fund be shared, and therefore consent 
procedures should not prohibit data sharing. Participants should be advised how their data 
will be stored, used and accessed including information on how confidentiality will be 
maintained.  
 
Some researchers fear that seeking consent for data sharing can deter prospective 
participants.  However, this is rarely the case as strategies exist that make it simple to 
incorporate consent for data sharing into standard research practice.   
 
First, consider data sharing early and plan for it from the inception of a project.  Second, 
avoid collecting sensitive or personal data if you do not really need it.  Third, explain data 
sharing and its benefits to participants as part of the project information sheet and 
recruiting conversations – for a guide see http://www.data-archive.ac.uk/create-manage/ 
consent-ethics/consent?index=7.  A UK Data Archive model consent form is attached in the 
NVivo 9 Project file included with the data files (under Memos>Documentation>Consent_form_ 
samples). 
 
There are practical steps to take regarding consent and use of NVivo 9.  For example, it is 
not recommended to upload signed consent forms into NVivo 9 as it means unnecessary 
copying of personal data.  However, the consent status of participants can be recorded as an 
attribute in the classification sheet (see task 2-8 in Unit 2 for an example of how to do this). 

2 IPR/copyright 
 
Copyright is an intellectual property right that protects the owner of a work from its 
unauthorised copying. When data sharing is anticipated, some aspects of copyright require 
attention. When data are archived, the researcher keeps copyright over data but gives a 
license to an archive to disseminate the data.  However, archives do require that all the 
copyright holders are identified and give their permission for the data to be archived or 
disseminated. 
 
Researchers producing data usually hold copyright over such data (but researchers should 
check if their institutions retain copyright.) Most research materials including spreadsheets, 
interviews, publications, and reports fall under literary work and are therefore protected by 
copyright. Types of data that might require further investigation include outputs from 
collaborative research or “derived” data (data generated from an existing source not created 
by the researcher). 

3 Transcription 
 
Whilst data can be transcribed directly from audio into NVivo 9, the absence of a spell-
checking facility may negatively affect transcription quality. It is preferable for any transcription 
to be carried out using word processing software (such as MS Word) before transcripts are 
imported into NVivo 9. 
 
Care should be taken to use a uniform transcription format and style for all transcripts (an 
example transcript is provided in the NVivo 9 project file (2000-nvivo9-demo.nvp) appendices 
under \\Memos\ExerciseAppendices). Contextual information of an interview can be included 



MANTRA-NVIVO-exercise-Unit1.doc 

 

 

Dr. Kakia Chatsiou   Page 4 of 19 
MANTRA NVivo 9 Exercise   
Unit 1: Preparing your qualitative data for use in NVivo 9 

in an initial paragraph. Researchers need to avoid the use of headers or footers in transcripts, 
as those are removed when data is imported into NVivo 9.   
 
The sections that follow look into these issues in more detail. 

3.1 Formatting and spellchecking your transcript 

 
It is recommended that as much editing as possible is done in your favourite word processing 
software, as they usually offer more options and tools for these tasks than NVivo 9. Light 
editing and anonymisation of textual sources is possible in NVivo 9, too (see section section 1 
in Unit 2 for more information). 
 
Before importing your textual data in NVivo 9, you will need to make sure that they are 
formatted as described in this section (instructions for Word 2003 – similar steps should apply 
for other Word versions or word processing software). Note that formatting your transcripts 
this way will greatly facilitate coding your sources in NVivo 9 (using the autocode feature – 
see section 3.1 of Unit 2 for more information on how to do this). 
 

 
1-1. 

Open 2000int016_master.doc, located in the 2000-NVivo9-raw_data folder. 
Following the guidance in this section, format it appropriately as follows, then save 
it as 2000int016.doc 

a) all headers and footers to be included as part of the main text 

b) any speaker tags to be assigned Heading2 style 

c) the introductory comments at the top of the interview to be assigned a Heading3 
style 

3.1.1 Check that any topic headings are assigned a Heading1 style 

 
If you have included headings for the major topics discussed in the interview, style them with 
a Heading1 formatting style. After you autocode all items with this style in NVivo 9, a list of 
references to the themes or interview questions discussed will be created under a node. To 
do this in Word 2003, highlight the topic (use CTRL+left click in the area to highlight whole 
lines), then press CTRL+ALT+1 or click on Format>Styles and Formatting then select Heading 
1 style. 
 

The formatting brush ( ) might be of some help here, too (or typing CTRL+SHIFT+C) to help 
you copy heading formatting from one place to the other. Double clicking on the icon will 
apply the same formatting to multiple places in the document. 

3.1.2 Make sure that any speaker tags are assigned a Heading2 style  

 
It is good practice to include speaker tags in your transcripts to indicate turn taking and most 
transcripts should have speaker tags of the following or similar format: 
 
 
 

I  :  First of all would you mind telling me the year you were born? 
RJ  :  1882 
I  :  Did you have any brothers and sisters? 
RJ  :  Yes, I had 3 brothers and 2 sisters. 

(from interview 2000int016
1
) 

 

                                                      
1
 Thompson, P. and Lummis, T., Family Life and Work Experience Before 1918, 1870-1973 [computer file]. 7th 

Edition. Colchester, Essex: UK Data Archive [distributor], May 2009. SN: 2000. 
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For better integration with the autocoding feature of NVivo 9, each speaker tag should be 
assigned a Heading2 style, followed and preceded by a line break before and after. Assigning 
styles and adding line breaks manually might be quite time consuming, so we will be using 
MS Word‟s find and replace tool to achieve the following formatting: 
 

 
 
(Again instructions for Word 2003, but other versions or other software should have similar 
tools): click on Edit>Replace (or type CTRL+H). Go back to the transcript and copy the tag up to 
just before the utterance (in this case: “I  :”).  Paste it into the Find what: text box. In the 
Replace with: text box, type the following: 
 
I^p 

 
Make sure the following options are set before hitting the Replace all button: 
 

 (while in the Find and replace dialogue box), click on More 

 Make sure Match case is selected 

 Make sure Match whole words only is selected if available 

 Under the Replace tab, click on Format > Style and scroll down to find Heading 2 style 
and click OK. 

 
Then click on Replace all to replace all instances. Repeat these steps above for all the 
speaker tags. Do a visual check by scrolling down the transcript to spot any wrongly assigned 
tags or any tags without the Heading 2 formatting. 
 

 

Figure 3.1 Assigning all speaker tags the Heading 2 style in MS Word 2003 
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3.1.3 Make sure that any introductory comments (i.e. about the interview or the 
interviewee) are assigned a Heading3 style 

 
Make sure any information or comments about the interview or the interviewee are placed in 
the main body (and not in the headers or footers), as NVIVO 9 will strip them upon import. 
Then as with the topic headings, highlight them and assign the Heading3 style. 
 
Finally, any non-digital data in PDFs should be OCRed before importing them as internal 
sources, to be able to annotate/code them. To do that, you will need some OCR software like 
Adobe Acrobat Professional, ABBYY FineReader or you can alternatively try some OCR tools 
available online. 

3.2 Anonymising  

 
Whilst it is possible to edit and anonymise textual data in NVivo, it is preferable to carry out 
any initial anonymisation that can be done early in the research - such as replacing real 
names of people, organisations and locations with pseudonyms - before importing textual 
data files into NVivo 9 (and before any coding is done). Word processing software also 
enables the use of find and replace tools  for possible editing of names throughout a 
transcript.  However, it may not be feasible to fully anonymise all transcripts before coding 
and analysis is carried out. In that case, further anonymisation can be carried out in NVivo – 
see section 1 Unit 2 for more information.   
 
Once your transcripts are appropriately formatted, it is recommended that you anonymise the 
transcripts at this point if possible. Always save a backup copy of your formatted file (next to 
your originals) before you start anonymising them. The level of anonymisation usually 
depends on the data you hold and how you plan to make them available at the end of your 
project, as well as the consent permissions you have been granted from the research 
participants. For more information, see UK Data Archive‟s Managing and Sharing Data Guide. 
 

 
1-2. 

Open 2000int016.doc. Find all numbers and words starting with a capital letter. 
Anonymise All references to Mr. and Ms. Jaggard in the text, replacing them with 
the speaker ID. 

 
A useful tool while anonymising is again the Find tool. If you type the following in the Find 
dialog box (click on Edit>Find or type CTRL+F), Word will highlight all numbers and all words 
beginning with a capital – it is highly likely that it will include most names and place names 
that are potential candidates for anonymisation: 
 
<[A-Z0-9]*> 

 
Make sure the following options are enabled: 
 

 Use wildcards 

 Highlight all 
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Figure 3.2 Highlighting all Numbers and words beginning with a capital in a document (MS Word 2003) 

 
Any other data you intend to import should undergo similar anonymisation and spellchecking 
checks. For quantitative data (like spreadsheets or tab delimited data), make sure you make 
any additions and corrections at this point, as NVivo 9 does not let you modify them after 
import. Make sure any sensitive variables are removed or anonymised if they are not going to 
be of use in the analysis. Do not forget to include a variable/column about whether consent 
for the data has been granted by the participants and a variable about the real names of the 
respondents next to their pseudonyms, if you think that it would be useful for your analysis. 
 
Editing or anonymising any media (audio, video or pictures) should take place before 
importing them to NVivo 9 using an appropriate media editing programme. Note that NVivo 9 
does not have any media editing tools – but you can annotate and code (and export any 
annotations or coding) as a text file. 

4 Folder Structure 

4.1 Create a folder structure 

 
This may vary from project to project, but a sample folder structure followed for the demo 
version of this exercise on the Edwardians project (2000-NVIVO9-demo), is shown in Figure 4.1. 
 

 
1-3. 

Create a folder named 2000-NVIVO9-demo in some location, then create the 
following folder structure (in most cases by right clicking in the folder, then 
selecting New>Folder). Alternatively, unzip the contents of the 2000-NVIVO9-

demo.zip folder in some location. Note that we have allowed for different folders for 
each type of source and each of the versions of them i.e. whether they are master 
copies, enhanced/formatted versions or anonymised versions. 

Note that where we wanted the folders to appear in a particular order, we have 
included a letter or number in the beginning, so that it is listed accordingly. 
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Figure 4.1 Sample folder structure in your local drive 

 
 

4.2 Ensure your data files have meaningful and consistent names 

 
Again depending on your project you might have established different conventions on file 
naming – they need to be consistent throughout your project and be applied by every 
researcher involved in it. It might helpful if these conventions were outlined in a document 
(which could be included as one of your memos in NVIVO 9 – see section 2 in Unit 2) and if 
they followed an agreed formula. 
 
An example of that would be:  
 
Projectname-filedescription-participant_id (for interview transcripts) or 
Projectname-date-documentationtype (for documentation files) 
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In the demo project, our interview data are of the following form:  
 
2000int001 

 
Where 2000 is the project ID name, int is the abbreviation name for face-to-face interviews 
and 001 is the participant ID. 
 
Our documentation is of the following form: 
 
20001961_Grant_application 

 
Where 2000 is again the project ID name, 1961 is the date of the documentation and Grant_ 
application is the description of the documentation. 
 
For a full list of the files used in this demo, see either the Introduction of this exercise, or the 
relevant memo under \\Memos\ExerciseAppendices in the 2000-nvivo9-demo.nvp project file. 

4.3 Ensure one version of your files are in a preservation-friendly 
format 

 

 
1-4. 

a) Have a look at the files included in this exercise listed in the Introduction. Which 
of these files are not in a preservation-friendly file format? What is the file type they 
should be converted to?

2
 

b) Export 2000int16.doc to a preservation-friendly format file.
3
 

c) Export 2000dataset_subset{1,2,3,16}.sav to a preservation-friendly format 
file.

4
 

 
NVivo 9 can import from and export to various formats not all of which are preservation-
friendly, either because they are proprietary or might become obsolete in the future. It is 
highly recommended that you store or convert your files in non-proprietary or open formats.  
These do not have to be the same as the version you use during analysis – you might for 
example choose to work on .mp3 files instead of .wav files due to their size. This is often done 
by opening the data file with the default software and Save As or Export to one of the 
following recommended file formats, presented in Table 4.1, which lists some recommended 
NVivo 9 import file formats for different types of data. For a full list you are encouraged to 
refer to the UK Data Archive’s Managing and Sharing Guide. 
 
 
 
 
 
 
 
 
 
 
 

                                                      
2
 Hint: 2000int016.doc, 2000dataset_full.sav, 2000dataset_subset{1,2, 3,16}.sav & any .pdfs 

that are to be edited should be turned into .rtfs or be OCRed. 
3
 Hint: Open 2000int16.doc with your favourite word processing software. From the File menu, select Save as 

and choose to save as a Rich Text Format (.rtf) file. 
4 Hint: Open 2000dataset_subset{1,2,3,16}.sav in SPSS. From the File menu, select Save As and export as 

an Excel 97 and later (.xls) file. Make sure the Write variable names and the Save value labels where 
defined instead of data options are checked. Click on Variables and deselect the xmltext and the context 
variables. You might also wish to export it as a .tab delimited file. 
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Type of data Recommended NVIVO 9 import file formats 

Quantitative tabular data with minimal metadata 

A matrix of data with or without column headings or variable 

names, but no other metadata or labelling 

Tab-delimited file (.txt) 

Microsoft excel (.xls) format 

Qualitative data 

Or any other textual data 

Rich Text Format (.rtf) 

Plain text data, ASCII (.txt) 

Digital Image data Tiff version 6 uncompressed (.tiff) 

JPEG (.jpeg, .jpg) 

Digital Audio Data Waveform Audio Format (.wav) (lossless) 

MPEG-1 Audio Layer 3 (.mp3) (compressed) 

Digital Video Data .mp4 

Documentation and scripts Rich Text Format (.rtf) 

HTML (.html) 

Plain text (.txt) 

Quantitative tabular data with extensive metadata 

(tabular documentation) 

A dataset with variable labels, code labels, and defined 

missing values, in addition to the matrix of data 

Delimited text and command („setup‟) file (SPSS, 

STATA, SAS, etc) containing metadata 

information 

 

Table 4.1 UK Data Archive recommended NVivo 9 import file formats 

4.4 Make sure you have at least 2 backups of your master copies 
elsewhere 

 
If you have stored your data in an institutional server, it is usually the case that your data are 
backed up automatically every day, but you might wish to make extra copies of the data to 
store in different locations such as in multiple external hard disk drives or CDs/DVDs. 
 

 
1-5. 

a) Make a backup of the 2000-NVIVO9-demo folder. 

b) Schedule an automatic daily backup of this folder into external storage media 
(see the relevant appendix under \\Memos\ExerciseAppendices in 2000-nvivo9-
demo.nvp). 

4.5 Populate your folders 

 

 
1-6. 

Populate the folders created in section 4.1 placing your data from the 2000-
NVIVO9-demo_raw-data in the appropriate folders of the 2000-NVIVO9-demo folder. 
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4.6 Create a folder structure for your internals, externals, memos within 
NVivo 

 

 
1-7. 

a) Launch NVivo9 and create a new NVivo 9 project (from the welcome Screen, 
click on New Project). 

Ensure that the Log Project Events box is checked and that you save the file in 
the folder where your 2000-NVivo9-demo folder is located. 

b) Recreate the structure of your 2000-NVIVO9-demo folder in your NVivo 9 project 
file (see Figure 4.3 for an example) 

 
It is recommended that you replicate the folder structure created in 4.1 as closely as possible 
in NVivo 9. NVivo 9 is very flexible with regards to the folder structure you can assume within 
your internals, externals and memos as well as your nodes, classifications, links and 
relationships. Restructuring your folders in the future will not affect your coding and the links 
created between sources and other tools will be retained. 
 
To create a new folder in your NVivo 9 project file, right click on the parent node and select 
New Folder (or type CTRL+SHIFT+N or from the Create Ribbon tab>Collections>Folder). It is 
good practice to include a short description about each folder, but this is optional. 
 
You can copy and paste folders by selecting them, copying them and then pasting them 
under the appropriate parent folder. 
 
 

 

Figure 4.2 Creating a new NVivo 9 project file 
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Figure 4.3 Sample folder Structure in NVivo 9 
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4.7 Set default import and export folders for your project 

 
Before you import your data in NVivo 9, make sure you have selected your default working, 
importing and exporting directory folders for this project, by clicking on File>Options>File 
Locations tab. The default is always the My Documents folder, but it is recommended that you 
assign the appropriate folders to match your sources/outputs structure defined in 4.1. 
Remember that you will need to set these separately on every computer (except if you are 
running a server version of NVivo 9). 
 

 
1-8. 

Set the default import and export folders for your projects as follows (assuming you 
have created a folder structure similar that of Figure 4.1): 

a) the 2000-NVIVO9-demo folder  as the default location of projects  

b) the A2.Externals folder as the default location of externals  

c) the A1.Internals folder as the default location to import  

d) the B.NVIVO_Outputs as the default location to export  

 

 

Figure 4.4 Default project, import and export folders in NVivo 9 

 

 Default location of projects: where NVivo 9 should look first to open a project 

 Default location of externals: where NVivo 9 should look for the external sources 

 Default location to import: where NVivo 9 should look for the internal sources 

 Default location to export: where NVivo 9 should save your reports 
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5 Importing your data in NVivo 9 

 
You are now ready to import your data and documentation in your NVivo 9 project! This 
section will look into how to import different types of data into NVivo 9 and make 
recommendations on which data are better left as externals. 

5.1 Import data (text, spreadsheets, pictures, videos, audio and 
bibliography lists) 

 

 
1-9. 

a) Import 2000int01.rtf, 2000int02.rtf, 2000int03.rtf, and 2000int16.rtf in the 
2000-NVIVO9-demo_raw-data\transcript_originals folder to your 
Internals\\Text\\Face-to-face_interview_transcripts\\1.Master_copies folder 
as internal documents. 

b) Import 2000int01.rtf, 2000int02.rtf, 2000int03.rtf, and 2000int16.rtf in the 
2000-NVIVO9-demo_raw-data\transcript_formatted folder to your 
Internals\\Text\\Face-to-face_interview_transcripts\\2.Formatted folder as 
internal documents. 

c) Import 2000ulist.xls in the 2000-NVIVO9-demo_raw-data folder to your 
Internals as a dataset. 

d) Import the pictures in the 2000-NVIVO9-demo_raw-data\pictures folder to your 
Internals\\Pictures\\1.Master_copies as pictures. 

e) Follow the links to download and import the audio files in the 2000-NVIVO9-
demo_raw-data\audio folder to your Internals\\Pictures\\1.Master_copies as 
audio. 

f) Follow the links to download and import the video files in the 2000-NVIVO9-
demo_raw_data\video folder to your Internals\\Video\\1.Master_copies as video. 

g) Follow the links to download the files in the 2000-NVIVO9-demo_raw-data\doc 
folder. Create externals for the .pdf file to your Externals folders in the 
appropriate locations. 

h) Import the .html and .rtf files in the 2000-NVIVO9-demo_raw-data\doc folder to 
your Memos folders in the appropriate locations. 

 
To import data in your internals or memos sources folder either: 
 
A. click on External Data tab>Import , then select the type of data you would like to import:  
 

 

Figure 5.1 Importing data files using the ribbon buttons 

 
To import documents, select Documents. This will allow you to import all types of 
documents (like text, audio, video or pictures) but not spreadsheets. To import a 
spreadsheet, you will need to import it as a Dataset. To import a spreadsheet as a 
classification sheet, click on Classification sheets. Note that you will be able to edit a 
spreadsheet imported as a classification sheet, but not if imported as a dataset, unless 
you specify a particular column to be codable upon import. To import a bibliography in 
.ris or .txt format, click on Bibliographical Data. 
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B. alternatively, click on the folder you would like to import your data to. Drag and drop the 
files from your desktop/explorer window to the white space (Figure 5.2). This is not 
advised if you would like to import a classification sheet (formerly casebook), in which 
case you should see section3.2 of Unit 2. 

 

 

Figure 5.2 Importing textual data files in the Internals folder by dragging and dropping 

 
C. Select the folder, then right-click in the white folder area for options. Then select Import 

Internals and then the appropriate document type (Figure 5.3). 
 

 

Figure 5.3 Importing documents using the within folder options 

 
You can set default import settings for audio/video from the Application Options window 
(Figure 5.4). Click on File>Options then on Audio/video tab, select embed media in project 
if file size less than X MB for standalone projects or X MB for server projects. 
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Figure 5.4 Setting defaults for audio/video import 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
To import links or references to documents that you cannot import in NVivo 9, use the 
Externals source folder.  You cannot import links by dragging and dropping, you can however 
go to the Create ribbon tab, then click on External (Figure 5.5). This will prompt you with a 
window where you can set the location of the external (should default to the directory you 
have set in your project options in 4.7). On the General tab, select a name and a description 
for your external. On the External tab, select the type of the external (file link, web link or 
other) and set the file path. Set the type of content and the unit type and range if applicable. 
 
Alternatively, insert an external by right-click in the externals folder white area and selecting 
New External (Figure 5.6). 

5.2 Import another NVivo 9 project 

 
You can import information from another NVivo 9 project either partially or as a whole (such 
as sources, annotations, nodes, classifications and so on).  
 

 
1-10. 

Import the external source files in the 2000-NVIVO9-demo_raw-data\2000-NVIVO9-
demo.nvp file to your Externals folder in the appropriate locations. 

 
Click on External Data then on Project. NVivo 9 will prompt you with a dialog box (Figure 
5.7). 
 
You are also given options for duplicate items and 
you are asked whether you would like to merge them 
into an existing item or to create a new item. 
 
By clicking on Options, you can also further refine 
what items will be inserted from the project. When 
the import is complete, NVivo will output a report on 
the items imported. You can save this as a memo 
or in your NVivo outputs folder for your records. 

Figure 5.5 Importing Externals 
using the ribbon options 

Figure 5.6 Importing Externals 
using the within folder options  

Figure 5.7 Importing another NVivo 9 project 
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Figure 5.8 Refining what you need to import from another NVivo9 Project 
 

5.3 Importing data from other CAQDAS packages 

 
To import data (sources and in some cases coding) from other CAQDAS packages, select 
File>Open. NVivo 9 will prompt you, asking for the type and path of the file you would like to 
import.  
 
Importing an NVivo project with .nvp extension (even older versions) is usually quite 
straightforward, but you might experience issues when trying to import project files from older 
versions of NVivo with other extensions (.qta, .stp) or other CAQDAS packages like 
MAXQDA 2007 and 10 projects (.mx3, .mx4) or ATLAS.ti XML Export (.xml). The online help 
has detailed instructions on how to deal with some of these issues – see for example how to 
import an ATLAS .ti XML project file on http://help-nv8-

en.qsrinternational.com/Converting_ATLAS_Projects _to_NVivo.htm. Note that conversion 
is not always successful and might result in data loss, which highlights the importance of 
storing and archiving your raw (i.e. not coded) data and documentation in non-proprietary 
preservation-friendly formats for future use. 
 

 

Figure 5.9 Converting a project file to an NVivo 9 project 

Summary 
 
In this unit we have covered some issues you need to consider before importing your data to 
NVIVO such as: 

 informed consent 

 IPR/copyright issues 

 suggested practices in transcription 

 suggested practices in anonymising your data 

 recommended structure of folders for your data before import 
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NEXT  Unit 2: Managing your data when working in NVivo 9 
This unit will present an overview of suggested data management practices when working in 
NVivo 9 including: 
 

 filenames and file formats 

 setting default import (and export) folders from NVivo 9 

 importing different types of data (text, spreadsheets, pictures, videos, audios and other 
NVivo 9 project files either as a whole or parts thereof) 

 editing and anonymising before and after import 

 logging events and keeping notes 

 structuring your nodes and classifications 

 data storage, backing up your data and access control 
 
Available from MANTRA-NVIVO-exercise-Unit2.doc  
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